Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd April 2010
Member
BS.player Regular User
 
Join Date: Jun 2004
Posts: 43
Rep Power: 0
KSB4ever is an unknown quantity at this point
Default [CONFIRMED] WinLirc key assigning problem

Hi!
When function assigned and selected WinLirc Tab, when I press a key (for example button which gets PLAY code), BSP says "OK", "P" which of course not working. When I manually enter PLAY and press Enter, BSP also says "OK", "P". When no function assingned, it gets full "PLAY" name.
If I edit manually configuration xml it works perfectly :)
(BS.Player 2.52 build 1031)
Reply With Quote
  #2 (permalink)  
Old 10th April 2010
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Posts: 8
Rep Power: 0
Sapien2 is on a distinguished road
Default

Same behavior with same BSP version
Reply With Quote
  #3 (permalink)  
Old 2nd January 2011
oco oco is offline
Junior Member
BS.Player Newbie
 
Join Date: Jan 2011
Age: 44
Posts: 2
Rep Power: 0
oco is on a distinguished road
Default WinLirc bug?

Hello!
There is a bug when I'm trying to Learn BS.player 2.57, on WinLirc page of "Key definitions and winlirc". (WinLirc 0.8.7a)
When I enter name of button and press Enter, it displays OK but the name I entered becomes 1 char long. For example, I enter "play" -> becomes "p". 1-char buttons like "1" on my remote work as expected.
Reply With Quote
  #4 (permalink)  
Old 2nd January 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Like in this post?
Quote:
Originally Posted by KSB4ever View Post
Hi!
When function assigned and selected WinLirc Tab, when I press a key (for example button which gets PLAY code), BSP says "OK", "P" which of course not working. When I manually enter PLAY and press Enter, BSP also says "OK", "P". When no function assingned, it gets full "PLAY" name.
If I edit manually configuration xml it works perfectly :)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 3rd January 2011
oco oco is offline
Junior Member
BS.Player Newbie
 
Join Date: Jan 2011
Age: 44
Posts: 2
Rep Power: 0
oco is on a distinguished road
Default

Exactly!
Reply With Quote
  #6 (permalink)  
Old 3rd January 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

OK I merged both threads and added the issue to my "confirmed bugs list".
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
assigning, build, lirc, winlirc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BS player doesn't work v 2.52. Build 1030 nemesiz Answered And Solved Questions 4 21st June 2014 05:51 PM
Some Movies not working now with Upgrade to 2.52 build 1031 deepset Bug Reports And Codecs 2 4th May 2010 03:01 PM
problem definig key definition when using Gyration keyboard jbir359 Bug Reports And Codecs 0 6th June 2009 10:13 PM
Problem display subtitle using .bsi file with the new build nagad Bug Reports And Codecs 0 28th April 2004 04:03 AM
Problem display subtitles using .bsi file with the new build nagad General Talk And Support 0 28th April 2004 04:00 AM


All times are GMT +1. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20