Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 6th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Glad I was able to help you.
I will be even more happy if the bug is repaired soon.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #22 (permalink)  
Old 6th December 2010
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

The problem appears only with new subtitle renderer in some cases of subtitle/OS language settings. We will fix this, in the mean time, the solution is to un-check Use new subtitle renderer.

New subtitle renderer will not be selected by default, until this is resolved. New version will be released today with old renderer being used as default.
Reply With Quote
  #23 (permalink)  
Old 8th December 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Exclamation

Not fixed in 1050
Reply With Quote
  #24 (permalink)  
Old 10th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

And in 1051? (I cannot test this myself).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #25 (permalink)  
Old 10th December 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
And in 1051? (I cannot test this myself).
Just tested,not working,this is a disaster.. Windows 7 Ultimate x86 Service Pack 1 all updates, UAC ( User Account Control Enabled )
Reply With Quote
  #26 (permalink)  
Old 13th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 38
Posts: 2
Rep Power: 0
Plavi269 is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
This concerns a bug. As a temporary solution please deselect "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]

(Note I merged your post and my reply thereto to the existing thread about this issue)
Yes, you're right. But... When I deselect that I have a problem with subtitle in full screen mode. Last subtitle line stays on screen until the new one appears. On window screen mode everything is OK, but in full screen it's a problem.

Use new subtitle parser/renderer & above mentioned problem are connected!
Reply With Quote
  #27 (permalink)  
Old 13th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

@Plavi269:
You're using 1051 build?
If Vista or Win7: EVR renderer as Rendering mode?
( rightclick > Options > Preferences > Video > [Video rendering] )
Enabled drawing subtitles under image with EVR renderer?
( rightclick > Options > Preferences > Subtitles [Subtitle properties] )
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #28 (permalink)  
Old 13th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 38
Posts: 2
Rep Power: 0
Plavi269 is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
@Plavi269:
You're using 1051 build?
If Vista or Win7: EVR renderer as Rendering mode?
( rightclick > Options > Preferences > Video > [Video rendering] )
Enabled drawing subtitles under image with EVR renderer?
( rightclick > Options > Preferences > Subtitles [Subtitle properties] )
Build 1048 - WIN7 - EVR renderer - drawing subtitles is enabled

When I disable drawing subtitles it solves a problem, but then another one appears... Secondary subtitle is automatic ON!
Reply With Quote
  #29 (permalink)  
Old 13th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Forced second sub indeed was another bug.
Please update.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
257, central, european, properties, subs, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Option bug zarxy Bug Reports And Codecs 0 8th September 2010 06:22 PM
[FIXED] Bug conc. subtitle pop-up window NikLok Bug Reports And Codecs 24 19th July 2010 07:57 PM
alt+enter bug? black_ps Bug Reports And Codecs 2 1st January 2010 09:44 PM
[SOLVED] Trackbar: Bug or Design? PHNX Bug Reports And Codecs 8 7th July 2009 12:41 AM
[SOLVED]BS Player Pro v2.35 don't know Central European Subtitles TestPoint Answered And Solved Questions 20 7th March 2009 01:48 AM


All times are GMT +1. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20