Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 7th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Age: 27
Posts: 8
Rep Power: 0
Norsixa is on a distinguished road
Default OSD does not show up

I've been using BSplayer Free for quite a while now. But when I upgraded my pc and had to reinstall everything, I noticed the I-hotkey wasnt working to show Video length on the stuff I'm watching. I usually like having the time on the clip i'm watching.

Now I tried with that new mode, tried changing the key and such. They never show up. Only when I turn off that new mode, I can get the notification hotkey to work. But then it only puts it on the movie or clip itself. I usually watch with 2 black lines on top and bottom.

Its really annoying to have 2 black lines, and not have that video length on there but on the movie in the middle instead. Is there any way to fix this?

I've tried several ways with turning on the new mode and turning on overlay and such, but to no avail. Didnt see any posts about this either. (Only about removing them >.>)
Reply With Quote
  #2 (permalink)  
Old 7th December 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Alpha Blending value isn't 0%?
Did you already try another video rendering mode?
What version/build are you presently using?
(There was a bug in version 2.58.1058)
Also: what's your OS?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 7th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Age: 27
Posts: 8
Rep Power: 0
Norsixa is on a distinguished road
Default

Brand new computer. Windows 7 64 bit. I just installed bsplayer too. I doubt alpha blending is 0 cause it works when I turn off that new mode function. But then it just shows on the clip itself, which is very annoying. Version 2.58 yeah.
Reply With Quote
  #4 (permalink)  
Old 7th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Age: 27
Posts: 8
Rep Power: 0
Norsixa is on a distinguished road
Default

I downloaded that new beta from that thread you gave, and now it works. Must have had that bug. Thanks alot though!
Reply With Quote
  #5 (permalink)  
Old 7th December 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by Norsixa View Post
...I doubt alpha blending is 0 cause it works when I turn off that new mode function....
Note you needn't doubt as you can see and set alpha blending value yourself (using a slider from 0 to 100%) under
(rightclick >) Options > Preferences > Video > OSD.
And it could have made a difference as in 'old' OSD-mode alpha blending works only with VMR/EVR-rendering, whereas in new OSD-mode it works with all renderers except those with 'overlay'.
Anyhow, all that isn't of any relevance as it appears you were simply using version 2.58.1058 which had a bug in OSD-mode.
Glad that installing the new 1060╬▓ build has solved your problem!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
osd, show

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOME, Not All, OSD Settings Won't Save Woody Smith Answered And Solved Questions 1 13th April 2011 08:58 PM
MENUS IN GREEK LANGUAGE SHOW HIEROGLYPHICS FOTIS246 General Talk And Support 12 6th December 2010 10:00 AM
Option to always show OSD remaining time info dhendriks Feature Requests, Feedback And Suggestions 0 4th December 2010 09:01 AM
Can BSPlayer show Windows Master volume in OSD or otherwise? XxDeadlyxX General Talk And Support 1 4th May 2009 02:13 PM
load subtitles but not show it command el_princhipitooo General Talk And Support 5 7th May 2007 04:03 PM


All times are GMT +1. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19