Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30th December 2011
Junior Member
BS.player Regular User
 
Join Date: Dec 2007
Posts: 11
Rep Power: 0
nemesis63 is an unknown quantity at this point
Default Weird Problem

Hi
I have bs pro 2.61. I'm on win7 x64 and I installed lates kl codec pack mega x86 and x64.
While watching something after 10-15 minutes i got something like this.

It's indescribable so i took a video.

Here

Note: I was using 2.58 before and it was happening just like this before too.
Reply With Quote
  #2 (permalink)  
Old 31st December 2011
Junior Member
BS.player Regular User
 
Join Date: Nov 2011
Posts: 22
Rep Power: 0
PetrBlade is on a distinguished road
Default

It looks like you have a little elf stuck in your notebook and he makes noise with a hammer... common problem during Christmas time.


So what exactly happened, bsplayer crashed and freezed, or?
Reply With Quote
  #3 (permalink)  
Old 2nd January 2012
Junior Member
BS.player Regular User
 
Join Date: Dec 2007
Posts: 11
Rep Power: 0
nemesis63 is an unknown quantity at this point
Default

Quote:
Originally Posted by PetrBlade View Post
It looks like you have a little elf stuck in your notebook and he makes noise with a hammer... common problem during Christmas time.


So what exactly happened, bsplayer crashed and freezed, or?
Image stops , audio keeps playing at the backround and the rest is in the video. I have to kill bsplayer.exe or it keeps hammering. This especially happens when i try to seek a scene through the time bar rapidly.

Last edited by nemesis63; 2nd January 2012 at 08:58 PM.
Reply With Quote
  #4 (permalink)  
Old 3rd January 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by nemesis63 View Post
.... I installed lates kl codec pack mega x86 and x64....
We've always and consistently advised against using codec packs!
More certainly is NOT equivalent to better! And surely not in case of any problems. To the contrary!
So maybe you should "kill" (uninstall) that first and instead allow BS.Player upon its installation to also internally install its preferred codecs/filters.
(N.B.: internally meaning for use by BS.Player only and not interfering with your systems codecs/filters.)

(Unfortunately the video is too blurred/vague to be very helpful; I cannot really see the windows shown; maybe post the text of the messages that pop up.)
P.S.:
As a purchaser of Pro-version, you're entitled to get direct email support from BS.Player team.
You can contact them using this webform. Did you do that already?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 4th January 2012
Junior Member
BS.player Regular User
 
Join Date: Dec 2007
Posts: 11
Rep Power: 0
nemesis63 is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter View Post
We've always and consistently advised against using codec packs!
More certainly is NOT equivalent to better! And surely not in case of any problems. To the contrary!
So maybe you should "kill" (uninstall) that first and instead allow BS.Player upon its installation to also internally install its preferred codecs/filters.
(N.B.: internally meaning for use by BS.Player only and not interfering with your systems codecs/filters.)

(Unfortunately the video is too blurred/vague to be very helpful; I cannot really see the windows shown; maybe post the text of the messages that pop up.)
P.S.:
As a purchaser of Pro-version, you're entitled to get direct email support from BS.Player team.
You can contact them using this webform. Did you do that already?
Thank you but i let the bsplayer to install its internal codecs.
Reply With Quote
  #6 (permalink)  
Old 4th January 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,122
Rep Power: 25
adicoto is on a distinguished road
Default

Could this be the same behaviour like in:

Horrible movie/player/windows lags when watching movie over 20 min??

crash after about 1h
Reply With Quote
Reply

Tags
weird

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bs Player playback problem (weird) OpT1mUs Bug Reports And Codecs 15 15th January 2010 12:19 AM
Weird Taskbar Button Problem John0877 Bug Reports And Codecs 0 6th November 2007 06:23 PM
weird audio problem? Guest General Talk And Support 3 21st February 2004 11:49 AM
Weird Problem Regnarog238 General Talk And Support 6 29th September 2003 01:38 AM
Weird Problem, Please Help. Blazin Bug Reports And Codecs 1 14th January 2003 10:04 PM


All times are GMT +1. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19