Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default Can't play my videos with Bsplayer but with WMP yes

I was working fine with BSplayer latest version but from one day stop working with my AVI files that I always opened. I can open them with Windows Media Player when I try to run BSplayer I only get the black screen and when I do play it doesn't work.

I uninstalled BSplayer even I deleted the files in Document Settings and installed it again but still don't work any idea.
Reply With Quote
  #2 (permalink)  
Old 21st May 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Latest version like build ...? Installed/uninstalled anything recently?
Did you already try a different rendering mode under
(rightclick >) Options > Preferences > Video > Video rendering > [Rendering mode] ?
http://forum.bsplayer.org/viewtopic.php?p=20901#20901
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 21st May 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Maybe an auto-update of Windows?

As BSPeter told you try different rendering modes, otherwise try to re-register quartz.dll
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #4 (permalink)  
Old 22nd May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

I'm using BSPlayerPro.1.41.832 how do I re register quartz.dll
Reply With Quote
  #5 (permalink)  
Old 22nd May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

Now trying to play with the render modes I changed it to ddifferent and now I get image like the first frame in BSplayer but still don't plays or continue the video.
Reply With Quote
  #6 (permalink)  
Old 22nd May 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

http://forum.bsplayer.org/viewtopic.php?p=15157#15157
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #7 (permalink)  
Old 22nd May 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by vchavez
... now I get image like the first frame in BSplayer but still don't plays or continue the video.
That could be an indication that the movie was created using a newer version of codec than the one you're using for playback.
Please check (see last line of item (3) of my Help2Help-post) which codec is used by BSPlayer.

(And while you're there, why don't you read items (3) and (4) entirely?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 28th May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

Nothing fixed my problem with the Quartz.dll thing I did it but I can't still play all my AVI files with WMP and not with Bsplayer , BSplayer loads the movie but get a screen in blank and stays there If I press play still don't work
Reply With Quote
  #9 (permalink)  
Old 28th May 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Please answer to BSPeter's post
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #10 (permalink)  
Old 28th May 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Wich audio filter it's used to play the file ? (options->preferences->filters).
Try to install an alternate audio decoder. If this doesn't help, try to disable hardware acceleration in audio drivers of the soundcard (or sound codec if onboard).
Reply With Quote
  #11 (permalink)  
Old 29th May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

Answering to BSPeter's here is Gspot info:

I haven't put my computer hardware here is:
Pentium 4 2.6Ghz
RAM 1GB
Video Card: ATI All In Wonder 9700 (with latest Catalyst drivers)
Sound Card: Soundblaster Audigy 2
Codecs: Divx 6.2 Only installed. (all files were playing fine with no more codecs installed)

BSplayer settings:





Gspot Settings:

[/img]
Reply With Quote
  #12 (permalink)  
Old 29th May 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

I suggest you to install XviD codecs to play your xvid files (or ffdshow if you prefer).
Instead if you want to use DivX codec to decode all your videos (anyhow I don't suggest you to use v6), I think a newer version has been released and maybe you want to update it..

Still, my suggestion goes to install XviD codec.
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #13 (permalink)  
Old 29th May 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Just uninstall nero audio decoder and al should work like a charm. It's not a video issue, but audio.
Reply With Quote
  #14 (permalink)  
Old 29th May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

How do I uninstall Nero audio decoder and instead of that what I will get instead ?
Reply With Quote
  #15 (permalink)  
Old 29th May 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

As you can see, Gspot say you have 2 audio filters that can manage the audio part of the file. In BSPlayer filter management you can unregister nero audio decoder without uninstallin it. (options->preferencies->filter management->filter manager, select nero audio decoder and click on unregister button)

EDIT
If you can't manage to do that, the file we talk about is located in
C:\Program Files\Common Files\Ahead\DSFilter and is named neaudio.ax move it, delete it or rename it and problem should be solved.
Reply With Quote
  #16 (permalink)  
Old 29th May 2006
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

You are right NOW WORKS VIDEO, but I dont have audio but just in certain files the rest can play fine audio and video checked with Gspot but tells me that one codec can be able to play it but still no sound.
Reply With Quote
  #17 (permalink)  
Old 29th May 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

For those you don't have sound (AC3 sound probably) you need an AC3 filter.

http://www.free-codecs.com/download/AC3_Filter.htm
Reply With Quote
  #18 (permalink)  
Old 26th June 2006
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 8
Rep Power: 0
bartgot is an unknown quantity at this point
Default HELP ME

Hi I start using BSplayer but while opening some file, "Unknow file format ()" appears even if it's mpg extension, but sound works. Other applications can handle it and open it without any problems. I use codec pack from www.codecpack.com. I read what was posted on H E L P t o H E L P. And where is the repeat mode avaible in the programme?? I can't fiand it. HELP ME
Reply With Quote
  #19 (permalink)  
Old 26th June 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Codec packs ussualy do mere harm than good. Try to install an alternate MPEG decoder, such as Elecard or BitCtrl.
If you load the base skin for v. 1 or the v.1 skin for BSPlayer v.2 the option is on the left hand, centred, just above the time counter, on the skin, and it states Repeat: with the options: random, none, one, all.
Reply With Quote
  #20 (permalink)  
Old 26th June 2006
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 8
Rep Power: 0
bartgot is an unknown quantity at this point
Default

but how do you explan that other movie application are able to open the file and BSplayer can't?? please download http://www.megaupload.com/?d=L3GUQB1V (password: barth) and tell me why it's not possible to open it by BSplayer. Thanks in advance :lol:
Reply With Quote
Reply

Tags
play, videos, wmp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19