Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Smile

maybe you can check the problems from some problems again not all are fixed.


Thanks
Reply With Quote
  #2 (permalink)  
Old 16th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default subtitle check problem

i have a problem with subtitle check,i can't close it from "X" check out pic
Attached Images
File Type: jpg asa.jpg (97.1 KB, 4 views)
Reply With Quote
  #3 (permalink)  
Old 16th April 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

You also reported that "problem" previously (here).
And why not simple answer the question?
I would consider it a bug that there is an [x] shown (which should be suppressed), not that it doesn't do anything.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 16th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

if i try to close the subtitle find from that "X" it's not doing nothing,is there a bug or what ?,i did report it 2-3 times but nobody cars about that i think
Reply With Quote
  #5 (permalink)  
Old 16th April 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Like I said:
Quote:
Originally Posted by BSPeter View Post
I would consider it a bug that there is an [x] shown (which should be suppressed), not that it doesn't do anything.
There are several , which I also reported moreoften. I still expect they will be repaired when the time comes. I personally do not expect to happen that all at once. I also do not immediately think that nobody really cares if they aren't repaired in the next build. Of course there are and there are . And further there are wishes for new features. I think the developpers determine the priority of which bugs to repair and/or which new features to implement. This step by step. So lets remain positive and keep our that bugs reported by us and/or features requested by us will be in the next build.

P.S.:
I think you're doing a good job in reporting the bugs you encounter!
Just keep it up doing that!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 16th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Cool

ok sorry then,but what i want to say then,can somebody make it work so when you click on it to be like the "No" answer.


thanks
Reply With Quote
  #7 (permalink)  
Old 17th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Question turn off monitor problem again

Even in latest bs player pro 2.40 Build 996 , after watching a movie the monitor will not turn off anymore ,this problem has not been fixed? like in screen doesn't turning off after using bsplayer


Thanks
Reply With Quote
  #8 (permalink)  
Old 17th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Thumbs up

i use bsplayer for a long time so i know and it's the best ,and you people are doing a great work,keep up the good working stuff.

thanks
Reply With Quote
  #9 (permalink)  
Old 17th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Question bsplayer openurl problem.

if i try to open a url example YouTube - Discovery Tech Weekly Update , bsplayer will stop working, i`m using bsplayer pro 2.40 996


Thanks.
Reply With Quote
  #10 (permalink)  
Old 17th April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Can't confirm. I get the unknown file format message and plays audio part.
Reply With Quote
  #11 (permalink)  
Old 17th April 2009
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

And I can't confirm the unknown file format message too , I can see Tracy without problems:

Haali splitter v1.9.42.1
ffdshow video decoder v1.0.5.2441
ffdshow audio decoder v1.0.5.2441
quartz.dll v6.5.2600.2180 default directsound device

__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #12 (permalink)  
Old 20th April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Angry

i have installed K-Lite Codec Pack but i don't think codecs are the problems as bsplayer is stop responding when i try to play a youtube video from page
Thanks
Reply With Quote
  #13 (permalink)  
Old 20th April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Same thing on latest build, 997. Even with both ON2 decoders (VP6 and VP7) installed, under windows 7 I can't get to play the video part of FLV files, just the audio.

LE: seems ffdshow it's the only one decoding FLV1 video :(
So..file play ok in here, no problems at all.
Reply With Quote
  #14 (permalink)  
Old 21st April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

Preferences to stay in top of movie not behind the movie when you click the movie. like this in pic.
Attached Images
File Type: jpg pic.JPG (67.3 KB, 3 views)
Reply With Quote
  #15 (permalink)  
Old 21st April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

Load a movie with subtitle and then go to subtitle and "check for subtitles online" mouse will stop working and you will have big problems if you find a subtitle online
Reply With Quote
  #16 (permalink)  
Old 21st April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

there is a problem with subtitle finder if you check "don't ask again" it will not search for subtitles anymore and you must find it manually , how do i enable it again? is they any way to make it work if there is no local subtitle available as i have it enable but nothing as i checked "don't ask again"
Attached Images
File Type: jpg pic.jpg (94.4 KB, 2 views)
Reply With Quote
  #17 (permalink)  
Old 21st April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Quote:
Originally Posted by blackps View Post
there is a problem with subtitle finder if you check "don't ask again" it will not search for subtitles anymore and you must find it manually , how do i enable it again? is they any way to make it work if there is no local subtitle available as i have it enable but nothing as i checked "don't ask again"
You should also check "enable online subtitles" don't you think ?
Reply With Quote
  #18 (permalink)  
Old 21st April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

Quote:
Originally Posted by blackps View Post
Load a movie with subtitle and then go to subtitle and "check for subtitles online" mouse will stop working and you will have big problems if you find a subtitle online
Can't confirm.
Reply With Quote
  #19 (permalink)  
Old 22nd April 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default

now all is ok tks, i fixed the problem.
Reply With Quote
  #20 (permalink)  
Old 22nd April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

And the fix was ?
Reply With Quote
Reply

Tags
odd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bug-reports-codecs/9496-odd-problems.html
Posted By For Type Date
Official BS.Player forums - Powered by vBulletin This thread Refback 16th April 2009 08:57 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
These problems fixed in BSPlayer 2.23.953? concerned807 General Talk And Support 2 25th December 2007 09:46 AM
Odd problems, all of a sudden.... noisy_mouse Bug Reports And Codecs 2 18th May 2005 02:02 PM
MPEG2 playlist problems jason601 Bug Reports And Codecs 5 14th October 2003 08:10 PM
Trivial problems Count General Talk And Support 0 11th October 2003 06:42 AM
Tip for overlay problems hoffmane Bug Reports And Codecs 14 20th September 2003 11:29 AM


All times are GMT +1. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20