Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default subtitle load problem

There is a problem with loading this subtitle in bsplayer.
RapidShare: Easy Filehosting
Reply With Quote
  #2 (permalink)  
Old 10th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

I think it is caused by the first line in the subtitle-file, i.e. "//indefinitedude@gmail.com//".
Load the .srt file in Notepad.
Remove that line and save the file without that first line and your problem will be gone.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

yes you are right,thanks
Reply With Quote
  #4 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

how do i make a sample from a movie to upload as it has very bad problems with sound using ac3filter_1_51a only ac3filter_1_11.exe working good.


Thanks.
Reply With Quote
  #5 (permalink)  
Old 10th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

You would need a video-editor/splitter/cutter.
Which could do this also depends on the type of video-file (which you didn't mention).
That being said: why not simply stick to ac3filter.1.11 if that's working good?

(More and/or newer isn't always better!!
And further also: if it ain't broke, don't fix it!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

yes you are right,i already did that,for other users,it's a avi movie.
Reply With Quote
  #7 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

the sample file is
RapidShare: Easy Filehosting i reported the problem too ac3filter home they can make something.
Reply With Quote
  #8 (permalink)  
Old 10th May 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

If I am not mistaking, 1.46 it's the latest stabile release. 1.51 it's still a beta.
How did you made the sample file ? VirtualDubMod ?
Reply With Quote
  #9 (permalink)  
Old 10th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Check level of Gain (with file loaded):
(rightclick >) Options > Filters > AC3Filter > [Main]
If at +20dB lower it to 10 (or 0) dB.
Maybe read this thread: Got a problem with AC3 filter sound
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #10 (permalink)  
Old 10th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

adicoto , i have searched on google a avi splitter , BSPeter it was 0 see pic
Attached Images
File Type: jpg pic.jpg (93.9 KB, 4 views)
Reply With Quote
  #11 (permalink)  
Old 10th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

OK (though the picture is not obtained through (rightclick >) Options > Filters > AC3Filter > [Main]).
Suppose you also read the thread I referred to (and that Auto gain control isn't selected), so that it will most likely have something to do with the AC3Filter-version you're using (I'm still using version 1.46).
Other items which may be of influence are
- BS.Player's Equalizer settings
- any WinAmp2 DSP plugin used (rightclick > Audio > DSP plugin > ...)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #12 (permalink)  
Old 11th May 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

I've downloaded the sample. Unfortunately I am using 1.46 and the file play OK in here, input level is ok, output levels are OK. I will be back after installing 1.51. and testing it.

LE: Installed 1.51a, working OK. Problem may be located in other place.
Reply With Quote
  #13 (permalink)  
Old 11th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

no the problem is sure ac3filter , but if you had installed 1.46 then you have installed 1.51a i know it's working,i had installed for the first time 1.51a i did not have any previous version installed.
Reply With Quote
  #14 (permalink)  
Old 11th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by blackps View Post
...very bad problems with sound using ac3filter_1_51a only ac3filter_1_11.exe working good...
Quote:
Originally Posted by blackps View Post
...if you had installed 1.46 then you have installed 1.51a i know it's working,
i had installed for the first time 1.51a i did not have any previous version installed.
"... i know its working..." How?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #15 (permalink)  
Old 11th May 2009
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 10
black_ps is on a distinguished road
Default

i had installed ac3filter_1_11 then when i upgraded to ac3filter_1_51a it was working,but if you have no previous versions installed and you install ac3filter_1_51a the movie will have bad problems with sound.
Reply With Quote
  #16 (permalink)  
Old 11th May 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

I think he is saying that upgrading from a previous version to 1.51 doesn't give a bad result. But if you install on clean, you have problems. I will uninstall and reinstall AC3Filter to test. Be back with the result.
Reply With Quote
Reply

Tags
load, subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
bsplayer crash everytime I load a subtitle garger General Talk And Support 11 5th September 2006 10:20 PM
experience with subtitle problem sundog General Talk And Support 0 2nd January 2006 03:26 AM
Cant load subtitle! boom2k Bug Reports And Codecs 3 17th August 2004 11:47 PM
Problem display subtitle using .bsi file with the new build nagad Bug Reports And Codecs 0 28th April 2004 04:03 AM
OGM, Matroska subtitle problem zaphodx Bug Reports And Codecs 1 20th February 2004 02:32 AM


All times are GMT +1. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19