Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Age: 44
Posts: 1
Rep Power: 0
lom7 is on a distinguished road
Default Audio but not video

I have just the audio but the screen is all black,i tried to download k lite codecs but nothing happen!
Reply With Quote
  #2 (permalink)  
Old 18th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Posts: 1
Rep Power: 0
enginer45 is on a distinguished road
Default Plays avi file as audio

I have BSplayer 2.4 installed. It plays avi files which contains AC3 sound as audio file only. Other files seems to be ok.
Reply With Quote
  #3 (permalink)  
Old 19th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Can you upload a small sample (example file) and post a link?

When you play such a file, what is shown under
(rightclick >) Options > Filters > Advanced ?
(you can also open the [+]-es by clicking on them)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 1st June 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2009
Posts: 5
Rep Power: 0
jahonda is on a distinguished road
Default

i have same problem, only audio and black screen. and i cant play any video with BSplayer, but all is ok when i play with media player.
Reply With Quote
  #5 (permalink)  
Old 1st June 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by jahonda View Post
i have same problem,....
Same questions then.
Quote:
Originally Posted by jahonda View Post
.... and i cant play any video with BSplayer
Different problem then. Nevertheless, same request: "When you play such a file, what is shown under (rightclick >) Options > Filters > Advanced". Suggest to run "codecmanager.exe" (you can find this inside BS.Player's installation folder; in versions 2.40 and earlier it was named "bspcodecdl.exe") and let BS.Player locally install the codecs/filters it misses.

P.S.: Version of BS.Player and what is your OS?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 1st June 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2009
Posts: 5
Rep Power: 0
jahonda is on a distinguished road
Default

under (rightclick >) Options > Filters > Advanced: on left side is Default DirectSound Device, EQ, Mpeg4s Decoder DMO, MP3 Decoder DMO, AVI Splitter, Source.
and right side is empty until i click on anything on left side.

Version of BS.Player is 2.32, OS: Windows 7

EDIT: i forgot to add that everything requested in codecmanager.exe was already installed.
Reply With Quote
  #7 (permalink)  
Old 2nd June 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Open BSPlayer. Rightclick -> options -> Video and select there the "video rendering" TAB. There you can select either Internal renderer, overlay mixer or VMR7/9. Problem should be fixed.
And please update BSPlayer version, it runs better under Seven and you won't have this problem that was fixed meanwhile.

http://forum.bsplayer.com/bug-report...ndows-7-a.html
Reply With Quote
  #8 (permalink)  
Old 3rd June 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2009
Posts: 5
Rep Power: 0
jahonda is on a distinguished road
Default

yes, almost anything i select fixes it. thank you alot! and i will update version :)
Reply With Quote
Reply

Tags
ac3, audio, avi, renderer, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rendering Problem Ringola General Talk And Support 10 10th May 2008 04:33 PM
Bs.Player Crash When Mpegsplitter.ax zeev General Talk And Support 19 23rd August 2007 09:32 AM
crashes playing ogm or mkv files aok General Talk And Support 38 28th February 2006 09:58 PM
Can't play 640x480 wmv NTuser General Talk And Support 12 23rd August 2005 01:49 AM
Bug Chacal Bug Reports And Codecs 6 8th January 2005 05:49 PM


All times are GMT +1. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19