Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 7th September 2012
Junior Member
BS.Player Newbie
 
Join Date: Sep 2012
Posts: 2
Rep Power: 0
tired is on a distinguished road
Default Sound disappear after 30 seconds

Hi, someone could help me?

The film's sound runs ok in the firsts 30 seconds but then disappears. In any moment that I go forward in the film same thing happens and the sound disappears after 30 seconds. Why it's happening and how I fix this?
Reply With Quote
  #2 (permalink)  
Old 7th September 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,121
Rep Power: 25
adicoto is on a distinguished road
Default

Version of BSPlayer, filetype ?
Reply With Quote
  #3 (permalink)  
Old 7th September 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
Version of BSPlayer, filetype ?
In addition to that:
BS.Player installed with all its default settings?
When you installed BS.Player did you allow it to internally install its preferred codecs?
Which codecs/filters are shown on playback of the file under:
(richtclick>) Options > Filters > Advanced
(NB1: Clicking on the +signs in front of the codec/filters shown will reveal further info and access;
.NB2: Especially the audio-related and also "source" are of interest of course.)

__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 7th September 2012
Junior Member
BS.Player Newbie
 
Join Date: Sep 2012
Posts: 2
Rep Power: 0
tired is on a distinguished road
Default

Version 2.62 and it happens with .avi files. But it not happens with all .avi files, just some of them.

And about the codecs/filters it shows this:


MainConcept Dolby Digital Audio Decoder
Location: C:\Program Files (x86)\Adobe\Adobe Premiere Elements 9\
mc_dec_dd_ds.ax, Size: 344064 bytes, Version 7.4.0.47388

CompanyName: MainConcept GmbH
FileDescription: Dolby Digital Audio Decoder
FileVersion: 7.4.0.47388 2009-02-28
InternalName: mc_ddad
LegalCopyright: Copyright© MainConcept GmbH 2009
LegalTradeMarks: Copyright© MainConcept GmbH 2009
OriginalFilename: mc_ddad.ax
ProductName: MainConcept® Dolby Digial Audio Decoder
ProductVersion: 7.4.0
Comments: official release build

AVI Splitter
Location: C:\Windows\SysWOW64\
quartz.dll, Size: 1328128 bytes, Version 6.6.7601.17713

CompanyName: Microsoft Corporation
FileDescription: Tempo de execução do DirectShow.
FileVersion: 6.6.7600.16385 (win7_rtm.090713-1255)
InternalName: Quartz.dll
LegalCopyright: © Microsoft Corporation. Todos os direitos reservados.
LegalTradeMarks: © Microsoft Corporation. Todos os direitos reservados.
OriginalFilename: Quartz.dll.mui
ProductName: Sistema Operacional Microsoft® Windows®
ProductVersion: 6.6.7600.16385
Comments: 6.6.7600.16385

Source
Location: C:\Windows\SysWOW64\
quartz.dll, Size: 1328128 bytes, Version 6.6.7601.17713

CompanyName: Microsoft Corporation
FileDescription: Tempo de execução do DirectShow.
FileVersion: 6.6.7600.16385 (win7_rtm.090713-1255)
InternalName: Quartz.dll
LegalCopyright: © Microsoft Corporation. Todos os direitos reservados.
LegalTradeMarks: © Microsoft Corporation. Todos os direitos reservados.
OriginalFilename: Quartz.dll.mui
ProductName: Sistema Operacional Microsoft® Windows®
ProductVersion: 6.6.7600.16385
Comments: 6.6.7600.16385
Reply With Quote
  #5 (permalink)  
Old 7th September 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
In addition to that:...When you installed BS.Player did you allow it to internally install its preferred codecs?...
The answer to this question is probably "no"?
(If you didn't you can still do so, using BS.Player's auxiliary application "codecmanager.exe" which you can find inside BS.Player's installation folder.
NB: "internal" meaning: for use by BS.Player only and not interfering with your systems codecs/filters.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 7th September 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,121
Rep Power: 25
adicoto is on a distinguished road
Default

Probably MainConcept decoder and BSPlayer have some issues together (I recall having some issues myself testing it years ago). Try to blacklist this filter from BSPlayer filter management. After that, BSPlayer will search for another audio decoder. If it will not find one suitable, try to install AC3Filter.
Reply With Quote
Reply

Tags
disappear, seconds, sound

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 Sony Surround Sound, Sound Blaster X-fi Card, BS Player no playing 5.1...Help!! xpolaris03x General Talk And Support 1 6th June 2012 08:35 PM
[Vista] Upmixing of stereo sound drsnuggles General Talk And Support 6 31st December 2006 02:54 PM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 04:14 PM
the sound comes before the image, because of frame freeze jguedj Bug Reports And Codecs 0 7th July 2003 03:35 PM
How can I play an external sound file with avi's own sound? Chunga-changa General Talk And Support 0 23rd January 2003 12:11 PM


All times are GMT +1. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19