Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21st December 2013
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 3
Rep Power: 0
chicken is on a distinguished road
Question Bsplayer won't play anything from my D drive

Hi all

I'm having this very odd fenomenon on my new Windows 8 Asus laptop. Any .avi, .mkv, .mp3, .mp4 etc. media files that are located on my D drive won't be played. I tried doubleclicking, opening it from the actual BSplayer (Menu, File, Open). Just nothing happens, the player just sits there saying "Closed"...

As soon as I copy the file anywhere to the C drive anywhere (Desktop, My videos, C root) where windows is installed, it works rightaway using any method, doubleclik or File> Open.

Also, while they are on the D drive, if I right-click and do open with Windows Media Player, that works. Only bsplayer does not want to open them.

Any ideas?

Thanks
chicken
Reply With Quote
  #2 (permalink)  
Old 5th January 2014
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 3
Rep Power: 0
chicken is on a distinguished road
Default

Hm, noone has a suggestion?
Reply With Quote
  #3 (permalink)  
Old 14th January 2014
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,440
Rep Power: 10
Ico-man is on a distinguished road
Default

We can't reproduce this. Anyone else sees this behaviour?
Reply With Quote
  #4 (permalink)  
Old 11th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Age: 36
Posts: 1
Rep Power: 0
bliss81 is on a distinguished road
Default hi im having the same problem on windows 10

i have win 10 and bs player 2.71
when im playing video from c: drive everything works. but when im trying to play from any other drive (includes d: which is on the same physical hd) it wont work (bsplayer loads and play nothing). if ill coppy the vidseo to c: it will work at one. any ideas?

thank.
Reply With Quote
  #5 (permalink)  
Old 9th August 2017
Junior Member
BS.Player Newbie
 
Join Date: Aug 2017
Posts: 2
Rep Power: 0
aatay is on a distinguished road
Default

I had this issue as well but little different. I was not able play some video files in particular folder rather than particular drive.

It turns out that if you have a non-unicode character in your videos path, video does not open and seems closed. In my condition it was a Turkish character "İ" or "ı". However my region in my computer is United States. Changing the region of my pc to Turkey may also solve this issue (i did not try) but I just changed the folder names and videos are opening now.

I hope this might help some people.
Peace be with you

Quote:
Originally Posted by Ico-man View Post
We can't reproduce this. Anyone else sees this behaviour?
Reply With Quote
  #6 (permalink)  
Old 13th August 2017
Junior Member
BS.Player Newbie
 
Join Date: Aug 2017
Posts: 1
Rep Power: 0
SasoN is on a distinguished road
Default

Quote:
Originally Posted by bliss81 View Post
i have win 10 and bs player 2.71
when im playing video from c: drive everything works. but when im trying to play from any other drive (includes d: which is on the same physical hd) it wont work (bsplayer loads and play nothing). if ill coppy the vidseo to c: it will work at one. any ideas?

thank.
I have the same problem, i cant open any file od D: but if i transfer the same file on C: its working/
Reply With Quote
  #7 (permalink)  
Old 22nd August 2017
Junior Member
BS.Player Newbie
 
Join Date: Aug 2017
Age: 22
Posts: 1
Rep Power: 0
kutukde is on a distinguished road
Default

Quote:
Originally Posted by SasoN View Post
I have the same problem, i cant open backgrounds any file od D: but if i transfer the same file on C: its working/
interesting problem.
Reply With Quote
Reply

Tags
drive, play

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSPlayer local video play from bubbleUPNP martin BSPlayer for Android 3 8th October 2012 11:41 AM
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 07:43 PM
READ THIS FIRST BEFORE POSTING BSPeter General Talk And Support 0 17th January 2005 01:29 AM
Fixing the Icon Problem for yourself neato713 Feature Requests, Feedback And Suggestions 1 3rd October 2004 03:04 PM
ATI Remote Wonder plug-in for BSPlayer (dll inside) matz General Talk And Support 17 5th December 2003 10:04 PM


All times are GMT +1. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19