Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Cool I get audio but no picture on playback

I use Vista Ultimate and BSplayer pro 2.34.980. I have recently bought a Panasonic TZ5 digital camera which records HD 16:9 video. Shot some video and tried to playback using BSplayer. I can hear the sound but get no picture. Checked the file properties and it's using the .MOV extension. When I play it with Nero it shows the picture OK. Since BSplayer has been declared as my default player, can you please tell me how to overcome this problem once for all?
Reply With Quote
  #2 (permalink)  
Old 13th February 2009
Member
BS.player Regular User
 
Join Date: Jul 2006
Posts: 34
Rep Power: 0
Exoskeletor is an unknown quantity at this point
Default

hi, u need quicktime codecs, you can find them from here http://www.apple.com/quicktime/download/
Download Quicktime player
Reply With Quote
  #3 (permalink)  
Old 13th February 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

QuickTime Alternative it's just enough.
Reply With Quote
  #4 (permalink)  
Old 14th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

I downloaded Quicktime alternative 2.8.
How do I get to work? Can someone guide me through the setup?
Reply With Quote
  #5 (permalink)  
Old 14th February 2009
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

You should just start the installation process and then after its completion start the video playback..
But if I recall correctly I had playback problems too with the TZ5 videos, but at this moment I can't make other tests because I converted to XviD AVIs all the videos I had (and also gained more or less the 90% of the file size at almost the same resolution), and the camera it's not mine but my father's
As soon as he makes another video I'll do other tests.. sorry..
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)

Last edited by Tizio; 14th February 2009 at 10:43 AM.
Reply With Quote
  #6 (permalink)  
Old 15th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

I have done the installation of Quicktime alternative again and again. Every time I am trying to view a .mov video I still get no picture. Can someone, more expert(?) than myself, give me some help? After all I switched to BSplayer for its qualities. I find it extremely weird to use one of the best players without getting all of its benefits.
Reply With Quote
  #7 (permalink)  
Old 17th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Quote:
Originally Posted by wolfmandim View Post
I have done the installation of Quicktime alternative again and again. Every time I am trying to view a .mov video I still get no picture. Can someone, more expert(?) than myself, give me some help? After all I switched to BSplayer for its qualities. I find it extremely weird to use one of the best players without getting all of its benefits.
Anyone?
Reply With Quote
  #8 (permalink)  
Old 17th February 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

It is possible that the camcorder uses H264 compresion format. Install an x264 decoder, such as CoreAVC and I believe all the problems will go away.

LE: this camera records in M-JPEG format, so you just need an M-Jpeg decoder.http://www.free-codecs.com/download_soft.php?d=56&s=54

Last edited by adicoto; 17th February 2009 at 04:42 PM.
Reply With Quote
  #9 (permalink)  
Old 18th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto View Post
It is possible that the camcorder uses H264 compresion format. Install an x264 decoder, such as CoreAVC and I believe all the problems will go away.

LE: this camera records in M-JPEG format, so you just need an M-Jpeg decoder.http://www.free-codecs.com/download_soft.php?d=56&s=54
I tried CoreAVC, 3ivx, K-lite full pack, ffdshow mpeg-4, kmplayer; nothing seems to work. Looks as if I am not doing something right. Can you please:
1. Guide me through the video setting in BSplayer pro preferences? Should I highlight any filters in options?
2. Recommend a program from http://www.free-codecs.com/download_soft.php?d=56&s=54

PS1. For the moment I am using Quicktime player to view those videos, but what is the point if I can't use BSplayer pro?
PS2. When I try to play a .mov video the BSplayer indicates "Audio file" under the screen counter. Shouldn't it indicate "Video file" instead?

Last edited by wolfmandim; 18th February 2009 at 01:53 PM.
Reply With Quote
  #10 (permalink)  
Old 18th February 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,460
Rep Power: 10
Ico-man is on a distinguished road
Default BS.Player and mov videos

"PS2. When I try to play a .mov video the BSplayer indicates "Audio file" under the screen counter. Shouldn't it indicate "Video file" instead?"
This means BS.Player detects file as audio only - can you please give us any small sample of these video files?
Reply With Quote
  #11 (permalink)  
Old 18th February 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

Me to, me to !
Reply With Quote
  #12 (permalink)  
Old 18th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

The .MOV videos are pretty big; is there a way to upload any one of them for you guys to view?
Apart from the above, how does WMP classic reproduce these videos without any problems? That's what makes crazy...
Reply With Quote
  #13 (permalink)  
Old 19th February 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,460
Rep Power: 10
Ico-man is on a distinguished road
Default Panasonic TZ5 digital camera HD 16:9 videos not displaying properly

The easiest way would be for you to record a 2-3s clip so the size will still remain small and send it to our email, or post it on this forum even.

And we will check it.
Reply With Quote
  #14 (permalink)  
Old 19th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Quote:
Originally Posted by Ico-man View Post
The easiest way would be for you to record a 2-3s clip so the size will still remain small and send it to our email, or post it on this forum even.

And we will check it.
I will do so. Sometime tomorrow afternoon, though, I will try to attach them!
Reply With Quote
  #15 (permalink)  
Old 19th February 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

Rapidshare
Reply With Quote
  #16 (permalink)  
Old 19th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Thumbs up

Hi guys. I have downloaded and installed the latest version 2.35.985 of bsplayer pro. I noticed though, that it will not hold my Option>Preferences>File types>Associated extensions settings. More specifically, I check on CDA, DAT, MP2, MOV (added extension) and when I close options and reopen they are still unchecked. Note that I use bsplayer free at work and it holds all my settings every time I renter options. Can you tell me why the pro version will not retain my settings? Is this normal? Is something I don't do correctly at initial installation?
By the way, I am not familiar with uploading files through Rapidshare. If I use Outlook and attach the video files, what address should I use to email them? Please specify!

News update!
I installed bsplayer pro at work and all Associated extension settings remain checked no matter how many times I exit/re-enter the program. It appears that something interferes with my home PC setup. I need to figure out what, I use Vista Ultimate at home whereas I have XP installed at work. Therefore, I can't make any direct comparisons. By the way, if something crosses your minds I would very much like to know it..

Last edited by wolfmandim; 19th February 2009 at 10:53 PM.
Reply With Quote
  #17 (permalink)  
Old 20th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Gentlemen I need HELP!
I have formatted my hard drive and straight away the first program I installed was bsplayer pro. I went to options>Preferences>File types>Associated extensions>Select>Select all. All Associated extensions were ticked. I exited the program and then started again to check my settings. They appeared as if I never did any actions before. Unticked! I installed Quicktime alternative and it does not show anywhere in preferences or in the filter manager. I am using Vista Ultimate in my PC.
Can you tell me what's going on? Why can't I customize the player settings? It looks as I formatted for nothing! Please HELP!
Reply With Quote
  #18 (permalink)  
Old 20th February 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Vista? Maybe UAC-related like in this thread ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #19 (permalink)  
Old 20th February 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,134
Rep Power: 26
adicoto is on a distinguished road
Default

As long as there is WMP 11 (if I recall correctly) and it's setup to be associated with some extensions, windows will automatically reasign them to wmp if you use thumbnail view.
Reply With Quote
  #20 (permalink)  
Old 20th February 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 61
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter View Post
Vista? Maybe UAC-related like in this thread ?
My UAC has been disabled since the beginning of Vista setup. I have used the "net user administrator /active:yes" to login as administrator, still no good. Same results, looks as if bs player is being denied by my system.
Reply With Quote
Reply

Tags
audio, panasonic, quicktime, tz5, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19