Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19th May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 4
Rep Power: 0
elsmoke is on a distinguished road
Default evr render subtitles wont show on black bar under overlay

Windows 7, bs player pro 2.62 beta (also tryed 2.61),evr renderer with enable drawing subtitles checked, draw to overlay unchecked

I can move up the subtitles but never down in the -something range, with almost every other renderer i can make this happen but the video starts to skip forward every few seconds and is very annoying, please help!!
Reply With Quote
  #2 (permalink)  
Old 19th May 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

So you did select/check: "Enable drawing subtitles under image with EVR renderer" (Activar trazado de subtítulos con renderizado EVR) ?
Did you also select "Use new subtitle parser/renderer? (Usar analizador/traductor de subtítulos nuevo) ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 19th May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 4
Rep Power: 0
elsmoke is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
So you did select/check: "Enable drawing subtitles under image with EVR renderer" (Activar trazado de subtítulos con renderizado EVR) ?
Did you also select "Use new subtitle parser/renderer? (Usar analizador/traductor de subtítulos nuevo) ?
Thanks for the quick answer, yes they are both checked
Reply With Quote
  #4 (permalink)  
Old 19th May 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

As a purchaser of Pro-version, you're entitled to get direct email support from BS.Player team.
You can contact them using this webform. Did you do that already?
Did you already try what happens if you use legacy (='old') subs-engine?
Type of subs? Do you have this problem with any type of video-file?
Which codecs/filters does BS.Player use for playback?
(To find out: (with a file loaded) rightclick > Options > Filters > Advanced. (Clicking on "Source" and on the +signs in front of the filters/codecs shown, will reveal further info and access.))

(Did you already happen to come across this thread?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 19th May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 4
Rep Power: 0
elsmoke is on a distinguished road
Default

Quote:
Originally Posted by elsmoke View Post
Thanks for the quick answer, yes they are both checked
is there any way to use an external filter like directvobsub to handdle my subtitles and how would i do that¿
Reply With Quote
  #6 (permalink)  
Old 20th May 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Yes that's also possible without any problem, but you totally disregard my previous post, so I wonder why. Aren't you a registered Pro user?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 21st May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 4
Rep Power: 0
elsmoke is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Yes that's also possible without any problem, but you totally disregard my previous post, so I wonder why. Aren't you a registered Pro user?
No im a pro user, but i find the forum much faster, anyway, thanks for the answer!
Reply With Quote
  #8 (permalink)  
Old 21st May 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Rightclick -> options -> preferences -> subtitles -> VobSub tab -> enable. You need to have VobSub installed (VSfilter)

And also, you may need to update your videocard drivers.
Reply With Quote
  #9 (permalink)  
Old 22nd May 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

To be more complete (and depending on the type of subtitles) maybe also the settings of "Allow intermediate filters" and "Enable advanced graph building" under Filter management [General] are relevant.
I'm afraid without any additional info like I already asked in my previous post (totally disregarded twice now) no further more specific help is possible.

Quote:
Originally Posted by elsmoke View Post
...im a pro user, but i find the forum much faster ...
This is based on what personal experience? You've just registered on the forum as a new member! Did you even ever try the webform? So I cannot help wondering ...
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
black, evr, render, show, subtitles

Thread Tools
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/subtitles/17017-evr-render-subtitles-wont-show-black-bar-under-overlay.html
Posted By For Type Date
Official BS.Player forums - Powered by vBulletin This thread Refback 21st May 2012 08:58 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
overlay failed problem ieh4f General Talk And Support 2 8th September 2005 11:24 AM
chinese subtitles don't show properly (sometimes) mrfrank General Talk And Support 0 18th February 2004 11:35 AM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Scrambled subtitles in overlay mode + more issues in RC1 ironcode Bug Reports And Codecs 15 3rd February 2004 05:34 PM
Overlay: mode2: subtitles aren't show on tv Prodec Bug Reports And Codecs 2 26th October 2003 08:34 PM


All times are GMT +1. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19