Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th April 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Default [FIXED] subtitle problem: background always transparent in Vista/7

There is a problem with subtitle on windows 7 ultimate 32bit , i remove the transparent option from subtitle but you can see the other subtitle in back of my subtitle,see pic.
Attached Images
File Type: jpg bscap0000.jpg (107.2 KB, 10 views)
Reply With Quote
  #2 (permalink)  
Old 6th April 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

The other subtitle concerns an original "burned-in" (=non-removable) sub?
Is "Transparent background" deselected/unchecked?
under (rightclick >) Options > Preferences > Subtitles [Subtitle properties]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 7th April 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Exclamation

Quote:
Originally Posted by BSPeter View Post
The other subtitle concerns an original "burned-in" (=non-removable) sub?
Is "Transparent background" deselected/unchecked?
under (rightclick >) Options > Preferences > Subtitles [Subtitle properties]

I mean with it deselected this is the problem,the band must be black not black transparent,this is the problem in free version latest to,and latest pro.
I mean my subtitle that i loaded,not the other subtitle.I mean that the subtitle from behind must be hidden by the black color from my subtitle with Transparent background deselected/unchecked.

This is a bug for sure.


Thanks.
Reply With Quote
  #4 (permalink)  
Old 7th April 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

With "Transparent background" deselected/unchecked:
tested with XP: background can be solid black (or other colour), so no problem under XP.
tested with Vista: background cannot be made solid black !!
confirmed
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 7th April 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Exclamation

Quote:
Originally Posted by BSPeter View Post
With "Transparent background" deselected/unchecked:
tested with XP: background can be solid black (or other colour), so no problem under XP.
tested with Vista: background cannot be made solid black !!
confirmed

Ok thanks.
Reply With Quote
  #6 (permalink)  
Old 7th April 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Can't confirm under 7. Using internal renderer, background it's not transparent. Depends on used renderer ?
Reply With Quote
  #7 (permalink)  
Old 7th April 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Lightbulb

Quote:
Originally Posted by adicoto View Post
Can't confirm under 7. Using internal renderer, background it's not transparent. Depends on used renderer ?

Yes i think so,i`m using EVR.
Reply With Quote
  #8 (permalink)  
Old 22nd April 2010
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

New option will be added in next version to define alpha blending value for subtitle background with EVR renderer, which will resolve this.
Reply With Quote
  #9 (permalink)  
Old 22nd April 2010
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 11
black_ps is on a distinguished road
Thumbs up

Quote:
Originally Posted by Ico-man View Post
New option will be added in next version to define alpha blending value for subtitle background with EVR renderer, which will resolve this.

Great
Reply With Quote
  #10 (permalink)  
Old 23rd June 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Meanwhile option added!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
experience with subtitle problem sundog General Talk And Support 0 2nd January 2006 03:26 AM
Problem display subtitle using .bsi file with the new build nagad Bug Reports And Codecs 0 28th April 2004 04:03 AM
OGM, Matroska subtitle problem zaphodx Bug Reports And Codecs 1 20th February 2004 02:32 AM
subtitle & file bsi problem pasch Bug Reports And Codecs 0 19th November 2003 06:58 PM
subtitle problem underliquid Bug Reports And Codecs 0 14th July 2002 11:03 PM


All times are GMT +1. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20