Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old 27th October 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 28
Posts: 6
Rep Power: 0
Loldawg is on a distinguished road
Default

Okay new info about the crashes :

As I've previous stated that was happening only on my asus eee pc, but there was some update a while ago, started happening on my desktop as well.
I open a movie, says "there was an error sending the command to the program" or something similar, stops responding, then after a minute plays a movie. On non hd (less then 720p) dies after 1 hour, on HD (720p and more) dies after 40 or so minutes. It also stopped skipping smoothly (left and right arrows) and started being all glitchy.

Desktop config : AMD Athlon II X3 445 CPU @ 3.10GHz
4GB Kingston HyperX at @ 1600 MHz
Radeon HD 6850
Windows 7 x64 Ultimate
Everything (including windows) is fresh, drivers are up to date.

Thanks and have a nice day
Reply With Quote
  #42 (permalink)  
Old 4th March 2012
Junior Member
BS.Player Newbie
 
Join Date: Jan 2012
Age: 34
Posts: 3
Rep Power: 0
shamasgsmm is on a distinguished road
Default

Quote:
Originally Posted by peter_win7 View Post
I have got the same problem on my Toshiba Satellite A200, 2000 MHz - T2450 processor, 2 GB DDR2-677, Intel 945 Express Chipset Family graphics and using Windows 7 Ultimate, 32bit edition. Everything is updated, I use codecs only installed by BSplayer. My current BSplayer version is 2.58 build 1058, 08. 9. 2011. But I am struggling with this problem over a year with previous versions of BSplayer.

It appears after watching approximately 40-70 minutes of video (any kind - avi, mkv, mpg; and any quality - 480p, 720p).

When this problem happens I am hardly able to open my task manager, BSPlayer is using almost 100 % of it. Sometimes the icon on the taskbar is broken into two.

When trying other players, everything went fine, but I like the BSplayer interface and features and I don´t want to use other players.

Every time a new version is released I try it, but it is not fixed yet :(

only bs player 5.6 works and no other bs version works in this problem ....
no admin repling for this matter .......im also disturbed when cpu goes 100 percent after 40 mintus .and hang.....
Reply With Quote
  #43 (permalink)  
Old 15th March 2012
Junior Member
BS.Player Newbie
 
Join Date: Mar 2012
Posts: 1
Rep Power: 0
darkheim is on a distinguished road
Default

I'm having exactly the same problem since I'm using Bsplayer on Win7. It also occures very often when I seek through a movie, with keyframe either enabled or disabled. It's not from the video renderer, I've tried all of them. Aero is disabled.
I'm using Win7 32bit SP1, Athlon 64 X2 2Ghz, 2gb ram, Geforce 7600GS with the latest drivers.
Reply With Quote
  #44 (permalink)  
Old 16th March 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Similar ?

everything gets stuck and my windows starts to give critical error sound
Reply With Quote
  #45 (permalink)  
Old 15th April 2012
Junior Member
BS.Player Newbie
 
Join Date: Apr 2012
Posts: 2
Rep Power: 0
devi1 is on a distinguished road
Default

i think i got the same problem, some times i have to try more then 1 time to open task manager or i got that weird sound every time i'm moving my mouse,but if i managed to minimize bs and then open task manager, if it's not blinking, that i can close the process and when i open bs player again movie i was watching before that one opens up i have to 2 computers and both of them have the same problem.

First one is: NVIDIA GeForce GTX 560, 8 gb RAM, 3,30 gigahertz Intel Core i5-2500, Windows 7 Ultimate (x64) Service Pack 1 (build 7601), motherboard Gigabyte Technology PA65-UD3-B3.

the second one is: NVIDIA GeForce GTX 550 Ti, 4gb RAM, 2,40 gigahertz Intel Core2 Duo, Windows 7 Ultimate (x64) Service Pack 1 (build 7601), motheboard Board: Gigabyte Technology G41MT-S2P.

any ideas? i really like bs player and i'm still loyal to him
Reply With Quote
  #46 (permalink)  
Old 10th July 2012
Junior Member
BS.Player Newbie
 
Join Date: Jul 2012
Posts: 1
Rep Power: 0
Flegit is on a distinguished road
Default

Same problem (win 7 x64, radeon HD 5550). No fix yet?
Reply With Quote
  #47 (permalink)  
Old 22nd July 2012
Junior Member
BS.Player Newbie
 
Join Date: Jul 2012
Posts: 1
Rep Power: 0
spamlove is on a distinguished road
Default same problem here

same problem on my PC - picture freezes, sound continues, I must kill process in taskman... Different time though, sometimes 20 minutes after movie start, sometimes more then hour, I wasn't able to find any pattern.

Win7 64, Radeon 6850. All drivers update, I am struggling with this problem more then year (over 2 fresh OS install). 3 weeks ago I got new SSD, so fresh OS installed, let BsPlayer download codecs, switched skin to BsPlayer v1 (the only change in option which I did) and same problem
I need a solution, I love BsPlayer but this realy drives me nuts... It crashes almost in every movie...

Thanks
Reply With Quote
  #48 (permalink)  
Old 8th August 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Just got into something similar. Downloaded a pack of HD (720p) movies XviD + AC3. Each (10) file crashes at 34:07 minutes. Skiping forward doesn't help, as it's randomly crashes on each file.
Decoders used: XviD and AC3 filter, Windows' built-in avi splitter. Magicaly solved by assigning LAV splitter to AVI. BSPlayer doesn't crash anymore.

Can someone else try this and report back ?

Thank you.

Dell N5110 on a Core i5 / 6 GB RAM, Intel HD3000 (built in CPU) used (I don't think that nVidia 525m / 1GB videocard it's used when rendering the video), using Win7 x64.
Reply With Quote
  #49 (permalink)  
Old 12th August 2012
Junior Member
BS.Player Newbie
 
Join Date: Aug 2012
Posts: 1
Rep Power: 0
nony is on a distinguished road
Default crash again

bsplayer crash every time when I play a movie...mkv,avi or mp.4 .


after instalation of w7 ultimate bsplayer does not woking.


i hate this problem because i have a bsplayer pro and it's makeing problem for me.


i hope you will repare'it,because i din't wanna go back to xp3



Problem signature:
Problem Event Name: APPCRASH
Application Name: bsplayer.exe
Application Version: 2.6.2.1068
Application Timestamp: 2a425e19
Fault Module Name: ffdshow.ax
Fault Module Version: 1.1.3996.0
Fault Module Timestamp: 4eb3d11c
Exception Code: c0000005
Exception Offset: 0020031c
OS Version: 6.1.7600.2.1.0.256.28
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Reply With Quote
  #50 (permalink)  
Old 20th March 2013
Junior Member
BS.Player Newbie
 
Join Date: Mar 2013
Age: 25
Posts: 1
Rep Power: 0
Jungle_boy is on a distinguished road
Default What is happening ?

What about this problem.I have it ti but still no solution .What happened? Someone respond.I like BSplayer but i cant handle this problem any more , it is so annoying.I will change player ( dont want but i have to)
Reply With Quote
  #51 (permalink)  
Old 5th May 2013
Junior Member
BS.Player Newbie
 
Join Date: May 2013
Age: 32
Posts: 2
Rep Power: 0
vanity is on a distinguished road
Default

I'm having the exact same problem. I recently switched from a laptop with Windows Vista to a desktop with Windows 7. As soon as I played the first movie it crashed aften an hour. I'm sorry there hasn't been any development since the first user reported the problem. Can someone at least tell us how to downgrade?
Reply With Quote
  #52 (permalink)  
Old 6th May 2013
Junior Member
BS.Player Newbie
 
Join Date: May 2013
Age: 32
Posts: 2
Rep Power: 0
vanity is on a distinguished road
Default

Quote:
Originally Posted by vanity View Post
I'm having the exact same problem. I recently switched from a laptop with Windows Vista to a desktop with Windows 7. As soon as I played the first movie it crashed aften an hour. I'm sorry there hasn't been any development since the first user reported the problem. Can someone at least tell us how to downgrade?
Reporting back...I downgraded to version to version 2.57. Problem not fixed. I'm afraid we will have to change player.
Reply With Quote
  #54 (permalink)  
Old 19th September 2013
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,440
Rep Power: 10
Ico-man is on a distinguished road
Default

1st video issue was fixed in version 2.64 already. Video 2 we cannot reproduce, any additional info about circumstances would be appreciated.
Reply With Quote
  #55 (permalink)  
Old 28th February 2014
Junior Member
BS.Player Newbie
 
Join Date: Feb 2014
Posts: 9
Rep Power: 0
whotheff is on a distinguished road
Default I confirm this bug

I have this bug since v 5.58. Video freezes, sound keeps playing while a windows alert sound repeats until i stop bsplayer.exe with task manager. It always appears after the movie passes 50-60% of total runtime. It does not matter if i rewind forward or anything else. There is no way i've found so far to prevent it.


Here is a paste of the bugreport.txt after the last crash:

Quote:
process id : $7ec
allocated memory : 161,51 MB
command line : "C:\Program Files (x86)\Webteh\BSplayerPro\bsplayer.exe" "E:\Movies\Rear.Window.1954.DVDRip.DivX3LM-SENTiNEL\Rear.Window.1954.DVDRip.DivX3LM-SENTiNEL.avi"
executable : bsplayer.exe
exec. date/time : 2013-09-27 11:23
version : 2.6.6.1075
compiled with : Delphi 7
madExcept version : 3.0h
callstack crc : $ec53f2f8, $78bae723, $78bae723
count : 39
exception number : 18
exception class : EInvalidOperation
exception message : Canvas does not allow drawing.
and a few rows lower there is record from the same movie:

Quote:
madExcept version : 3.0h
callstack crc : $8d07ba35, $8b1f18d3, $8b1f18d3
count : 13
exception number : 27
exception class : EOutOfResources
exception message : Error creating window device context.

In the .txt there is a record from older crash - there are two rows of

"exception message : Error creating window device context" for it.


Difference is 5 seconds between events, so the second one might be cause when i killed it with task manager.

I hope this helps to fix it.
Reply With Quote
  #56 (permalink)  
Old 6th March 2014
Junior Member
BS.player Regular User
 
Join Date: Jan 2009
Posts: 20
Rep Power: 0
SolidSnake916 is an unknown quantity at this point
Default

I am getting the same error as whotheff above..

the video freezes and i get windows alert error every 2 seconds, i cant close the program unless i ctrl alt delete and the program continues to lag the system, it takes about 30seconds to 2 minutes to try and close the application once this occurs, it happens usually when trying to rewind or fast forward with the arrow keys, it could be the first time you hit it, or the 25th time you hit it. Its unpredicatable and very annoying!!!

Error log via pastebin: Here

EDIT: I have been dealing with this error for 5 months now, ever since i updated to Windows 7, i was on XP SP3 and no error ever occured. I even used the same version on Win7, but i updated thinking it was an oudated error, nope i guess not!
Reply With Quote
  #57 (permalink)  
Old 11th March 2014
Junior Member
BS.Player Newbie
 
Join Date: Mar 2014
Age: 39
Posts: 4
Rep Power: 0
maciusko is on a distinguished road
Default Crash After aprox 50 min

Hi I Have big problem with BSPlayer .
Player always crash after aprox. 50 min of playing.

Video freeze but audio continue + neverending warning sound

I have win7 64bit

I think this problem have many users but still not fixed ???? Why ? This is major priority prob, witch force people to change player and leave bsplayer

so please fix it

many thanks

LE: Moved by adicoto to existing thread.
Reply With Quote
  #58 (permalink)  
Old 14th March 2014
Junior Member
BS.player Regular User
 
Join Date: Jan 2009
Posts: 20
Rep Power: 0
SolidSnake916 is an unknown quantity at this point
Default

yeah still encountering this error, atleast having the developers say something or ask us to do stuff would be great, as it is, im not very pleased with this situation.
Reply With Quote
  #59 (permalink)  
Old 14th March 2014
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

At this moment I am sure that this problem it's not created by BSPlayer itself or Windows configuration. I am runing 7SP1 x64 and never had such problem. I have installed a large number of computers but until recent, had no such an issue. Couple of months ago I have installed a computer for a friend of mine using the same Windows kit I use for my computer. His computer started to show such problem.
So, at this moment I believe the cause for the problem it's either hardware/drivers caused, a power management software (that, for example try to put computer to stand-by while BSPlayer is runing) or, not impossible, a poorly cracked PRO version.
As the number of harware comfigurations posted here AMD/Intel CPUs, Nvidia/AMD GPUs, x86 and x64 Wndows 7, I believe it's difficult to find a common point so, when possible to visit my friend, I will try to pinpoint one of the others possible causes.
Reply With Quote
  #60 (permalink)  
Old 14th March 2014
Junior Member
BS.player Regular User
 
Join Date: Jan 2009
Posts: 20
Rep Power: 0
SolidSnake916 is an unknown quantity at this point
Default

Atleast staff finally responded so im happy, i'll gladly be a guinea pig for testing as well!
Reply With Quote
Reply

Tags
abaut, crash

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash at the end of the video under Vista dcsteph1538 Bug Reports And Codecs 4 11th November 2008 11:57 AM
crash on loading mpg files (Free build 1.22 (b817)) rgann General Talk And Support 3 17th April 2005 10:19 PM
1.00.810: Crash playing ogm-files the_doctor Bug Reports And Codecs 0 6th September 2004 08:42 PM
crash with play list lemoineo Bug Reports And Codecs 0 3rd December 2002 07:37 PM
Weird crash 0.85.490 LOC Bug Reports And Codecs 0 4th August 2002 06:04 PM


All times are GMT +1. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19