PDA

View Full Version : Bug Reports And Codecs


Pages : 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17

  1. Keeps going back to base skin
  2. help~
  3. BSPlayer error... all 806 and 807
  4. played mpg's an hour ago, but not anymore
  5. BSplayer (Build 807) Error
  6. Problem with SendMessage and Move Subtitles
  7. Certain skins freeze my computer
  8. Critical Error my computer SHUTDOWN when starting any movie
  9. Subtitles "cropped" with 1.0 versions
  10. vertical lines on videos
  11. Capture Frame 'What You See' takes 'Original Size' Instead
  12. No sound running large file
  13. Unexpected behaviour of asx command line
  14. No sound!
  15. Problem with VP62
  16. build 807 AC bug again! :(
  17. Jerky playback
  18. Very slow playing with bslpay on Athlon@900MHz
  19. build 807: 'jump to' timer not reset on next file
  20. Bug in all versions with audio-only files
  21. Sound cards problems
  22. Sorry! I wanted to say: PROBLEM WITH *.OGM FILES
  23. Problem with .OGG files
  24. bsplayer does not function properly with tvtool
  25. Problems with the sound!
  26. Black & White
  27. Subtitles & MKV files
  28. "MediaBOX v2" skin includes "Pan Scan",
  29. BSPlayer won't start
  30. Xvids: twitch and are jumpy...
  31. Freeze Problem...
  32. When selecting file in playlist, unhandled exception ...
  33. LEGEND ERROR
  34. XVID Play BUG
  35. Equalizer does not work.
  36. full screen skin and bsplay 100.807
  37. divX`s and fddschow in bsplayer
  38. problem with subtitles and sound
  39. BSPLAY caused an invalid page fault in module
  40. List index out of bounds
  41. Problems loading a movie from cd drive, instead of harddisk
  42. BSPlayer makes black borders!?
  43. IP adress
  44. Thanks anyways guys I just figured it out myself !!
  45. Looking for a ledge to hurl myself from !!
  46. Subtitles greyed out when I'm not an admin
  47. error message playin avi
  48. startTime not work
  49. I have a problem to use font with sub-title !
  50. Problems playing avi(xvid?)
  51. Video without Image, only audio
  52. Fastforward/Seeking
  53. XCD/both audio streams play together
  54. Error opening playlist file
  55. Tag subtitles
  56. OGM playing error
  57. I also can´t open a avi film
  58. i cannot open a film
  59. Pan Scan
  60. Can't create DirectDraw surface
  61. (807)Subtitles in VMR-9 not working?
  62. Language bug
  63. film won't start ???
  64. shutdown problems "It is now safe to power off your com
  65. Build 807 skin bug
  66. 807: Full screen time line now centered
  67. Annoying BUG/problem, anyone help me?
  68. Subtitles won't show up on DivX movie
  69. Problem in ver. 1.00.807
  70. Still bugs with BSI/INI files
  71. OSD still reads as version 1.00.805 in 807.
  72. Can't edit bookmark
  73. mp3 64kbps mono in mkv crashes bsplayer 807
  74. can't play hdtv material
  75. what is LANG\catal?lng
  76. 3 bugs in 1.0 807
  77. SVCD-Strange box floating around
  78. TS esoteric
  79. Right mouse button assignment issue: Version 1.00 RC1 807
  80. Bad subtitles letter
  81. spoken language volume is low
  82. Bug 807 (subtitle, chapters)
  83. can not load bsrendv2.dll
  84. Screencapping
  85. No video window with Matrox G400
  86. diagonal picture distortion
  87. [BSPlayer 1.00RC806]: Panscan bug in fullscreen
  88. [BSPlayer 1.00RC806]: Auto play always for remember files
  89. BSP_GetFileName problem
  90. OSD
  91. Screen capture with dual view
  92. "List index out of bounds" when playing ogm
  93. BSPlayer 'steals' file-associations
  94. new version seek hang bug/wmv buffer
  95. "Use Subtitle Mixer for subtitles in OGG files" no
  96. Still Bsplayer + ogm
  97. help: BSPLAYER 805 can't start
  98. Capturing a frame
  99. Help please...
  100. Error Message
  101. In full screen, the movie is lagging
  102. Audio in OGM Files - BSPlayer 1.00 Build 805
  103. unknown file format
  104. Two audio tracks
  105. WMV2 and BsPlayer
  106. Video LAGGING bug in Build 805!
  107. BsPlayer 0.86 x BsPlayer 1.0 - Audio Problem
  108. Subtitles and movies problems in 804 and 805 builds
  109. Full screen skin on wrong monitor with multiple monitors
  110. Problem with displaying subtitles on my TV!
  111. Always had problem with subs
  112. Trouble playing DivX videos
  113. Access violation at address 004DFBEF in module 'bsplay.exe'
  114. Show/Hide time only shows the current timing :\
  115. ERROR
  116. pb installation help!!!
  117. Error using Chapters in INI file
  118. traditional chinese subtitles bug?
  119. please help
  120. SRT Subs not working
  121. Rare crash in BSPlayer 1.00 RC1 build 805
  122. The BSPlayer control panel is avoiding me!!!
  123. installation error. wtffff?!
  124. Subrip Subtitles Problem with build 803 ([i]italic[/i] font)
  125. bsplayer just closes itself
  126. Full screen error
  127. MP4 playback with almost random crashes?
  128. Jump to Time dialog not visible, Escape key not mapped
  129. Can't modify DivX 3.11 & DivX 4+ settings in options>
  130. MKV crashes BSPlayer 1 b805
  131. desktop mode
  132. Upside Down Movie
  133. Subtitles gone in the middle of the movie
  134. InterVideo settings, Codecs
  135. multiple AC3 streams still buggy in 1.0 build 805
  136. Problems with subs & chapters
  137. Acess violation at address 0A44572B in module 'ffdshow.ax'.
  138. Captions on overlay in theater mode on Radeon 9600 pro
  139. error can't open file
  140. MPEG2: Audio - Video desync after 30 min.
  141. problems seeking in ASF files
  142. Xvid subtitle problem
  143. Duoble subtitle
  144. subtitle problem.
  145. Please help Bsplayer won't even load the movie
  146. Problem with parameter stime in command line
  147. can't move the sub to the black part !! and i need help...
  148. subtitles don't show up
  149. Strange behavior of the Preferences window
  150. ERROR: Canvas does not allow drawing
  151. dropouts
  152. runtime error 226 at 000571d --->bsplayer 1.0 rc1 at win-
  153. bsplayer locks up system
  154. WHy build 805 removed from site?
  155. problem with video/no picture, sound is ok.
  156. AVI over 2 GB issue
  157. OGM, Matroska subtitle problem
  158. Matroska audio switching bug
  159. build 805: File is corrupted! Seeking will be very slow!
  160. Option, Subtitle Directory
  161. Subtitles only show up for a few minutes in build 805...
  162. Chapters Bug
  163. Cant move subtitles when using draw to overlay feature
  164. OSD still not working properly in build 805
  165. problem with connect to t.v.
  166. Subtitles
  167. BS player and kazaalite K++
  168. forbidden grey video options
  169. Color controls disabled
  170. problem with color controls
  171. Problem with audio
  172. jump bug
  173. When I load subtitles BS still says "no subtitles"
  174. Slowdown
  175. Screen Shot Distortion
  176. I'm having trouble getting a screen capture....
  177. Error Message concerning FFDSHOW.AX
  178. AC3 decoding and Video problem
  179. Double click to fullscreen doesnt work?
  180. Crashes Winamp
  181. Testing subtitles, overlays and filters.
  182. Critical error when closing BSplayer
  183. A BASIC BUG about Pan&Scan in Build 805!
  184. External audio file bug in build 805! BST plz readme!
  185. white frame
  186. bug in playlist
  187. Err...help for the newbie?
  188. CAN ANYONE HELP ME???
  189. error kernel with ogm
  190. Image distortion
  191. Rainbowy display
  192. "Remember last movie position" doesn't get saved
  193. Bsplayer and ini/bsi
  194. 1.00.805 still doesn't save Intervideo AC3 sound settings
  195. Slight Problem - audio skips [fixed]
  196. Failed to open file
  197. Version 1.00.805 is not starting up at all
  198. BS player freezes....
  199. new subtilte handling has bugs, old one hasn't
  200. Playing WMV on bsplayer with 98lite without IE/WinMplayer
  201. impossible to change color control
  202. All settings cleared after re-install
  203. Can't run .ini file when running bsplayer 1.00.805 from cd
  204. Where is the answer
  205. floating point divide by zero
  206. switching subtitles in matroska
  207. Lost settings
  208. dual screen pop-up thingy
  209. very windows bug: canvas does not allow
  210. Bsplayer not working in Win2k3?
  211. Not playing WMV and ASF
  212. 1.0.805
  213. Problem installing b804 & b805 under Windows 98SE
  214. Audio tracks don't work
  215. Errors in both versions 1.00.804 & 1.00.805
  216. [b.805] Clear history isn't clearing Open URL's
  217. Frame Capture 0kbs?
  218. remember last movie position doesn´t work!!
  219. Video is fine, but there's no sound
  220. No Video, with audio
  221. answer me
  222. Double click for full screen/window bug in 100.805 and 804
  223. OGM subtitles still having issues with build 805
  224. Bug report on v1.00 build 805
  225. Serious Bug - Subtitle
  226. Bug with Bsplay100.805.exe
  227. Bugs in BSPlayer 1.0.804
  228. BSI / Audio path error
  229. Why doesn't shutdown work properly?
  230. ActiveMovie Windows: bsplay.exe could not found..
  231. Hello
  232. seems like everyother post is about this same problem...
  233. Problems With bsplay100.804.exe
  234. Tv-out problem
  235. Impossible to download
  236. Bug version 804 (Subtitle, chapter, load from cdrom)
  237. Video corrupted if YV12 mode enabled in VobSub
  238. I can´t open .sub file . Please help me
  239. Video playing is really slow....
  240. Black creen, with sound
  241. Unhandled exception at EIP: 00404300
  242. problem with ogg audio in ogm videos
  243. Color Controls not working for all my vids...
  244. ASF Files :: Video, but no sound?
  245. Big Problem
  246. Violation 004B043A
  247. Problems upon opening Player
  248. Pixelate (mosaic) effect on all videos
  249. [BUG] Windows XP sp2 v2055 and BSPlayer
  250. cpu load very high with new bsplayer