PDA

View Full Version : Bug Reports And Codecs


Pages : 1 2 3 4 5 6 7 [8] 9 10 11 12 13 14 15 16 17

  1. Losing doubleclick in windows XP
  2. exception at EIP: 004F37E4
  3. Full screen mode
  4. Subtitles problems
  5. Unhandled exception at EIP: 004D92C1 (all details)
  6. blank overlay, sound and subs running ok, latest drivers on
  7. no video,scrambeled screen,freezing !! plz help
  8. Won't load embedded subtitles, sometimes
  9. Codec Pack
  10. Reporting as requested by BSplayer...
  11. brightness not working
  12. BSPlayer handling subtitles wrong on DivX
  13. BS Player crash after installation of Service Pack 2 for XP
  14. bsrendv2.dll error
  15. Unknown File Format()
  16. playback problem
  17. Freezes and no audio
  18. cant play 3ivx files
  19. red window - half or full
  20. strange problem:
  21. embedded ssa in mkv doesn't show properly
  22. Films run too slowly
  23. problem
  24. Bsplayer doesn't continue de seconde half of the movie
  25. Crashes after along time paused
  26. Error with SP2
  27. doesn't play subtitles
  28. Subtitles problems only see them when PAUSED!
  29. subtitles position!!!???
  30. Audio keeps switching from four speakers, to two.
  31. Can not change skin
  32. BSP_Play doesnt start playback?
  33. Video/picture problem. . boo!!
  34. canot play MPEG-2 files encoded by Adobe Premiere PRO
  35. Cant load Bsrendv2.dll
  36. Crashes When Playing Various Movies...
  37. Directshow not installed ?!?!
  38. Problem displaying 2nd line of subtitles in .srt file
  39. Final version: black screen ONLY!
  40. Swedish Language not showing up properly
  41. File Association Bug
  42. VOB crashes BSplayer... crashes whole system if player...
  43. BSplayer loads subs when it shouldn't
  44. BSPlayer freezing my PC
  45. [BUG] Reversed buttons
  46. Cant load subtitle!
  47. Player freezes when stop button is pressed
  48. BSPlayer vs MPG file?
  49. BSP crashes on opening a big VOB file
  50. bsplayer100.810.exe contains VIRUS!!!! = F A L S E ALARM
  51. Autoplay is too autoplay for me.. cant turn it off.
  52. Subtitles+FFDshow
  53. Error: Can't open file.
  54. Cursor does not hide
  55. Slowly when Turn On
  56. BS Player Question
  57. Sound issues when installing SP2
  58. A little TOO "on top"
  59. Solution to slowdowns in startup caused by Norton Antivirus:
  60. "Unhandled exception at EIP" bugs for ANY new anim
  61. shutting down problem during movies
  62. NAV update of 9 August 2004 causes BSP to slow down A LOT
  63. error playing mpeg2
  64. No play-window with avi's, just audio
  65. No Subtitles on 2nd screen
  66. No Subtitle Time Correction possible
  67. Problem adding directory of anything except for MP3
  68. OGM not Playing
  69. Picture is out
  70. Error when closing bsplayer
  71. no subs
  72. subs on tv&monitor without overlay but not with someones
  73. Very Interesting Bug!!!
  74. The screen is shaky
  75. Playlist Bugs (Build 810)
  76. Non-constant aspect ratio?
  77. New problem I have encountered, BSPlayer has slown down
  78. BS Player Was Working Great! Now Acting REAL Sluggish!
  79. No sound
  80. BSplayer v1.00.810, Unhandled exception at EIP: 1E000209
  81. sony vaio -> tv
  82. build 810: jumpto time
  83. BS player displays up on bottom !
  84. Error Message: Unable to open mpeg movie file
  85. BS player crashes when opening xvid movie file
  86. Subtitles don't autoload at start of movie.
  87. Xvid movies with subs in playlist get audio/video synch prob
  88. mkv file subtitles
  89. strange text on the screen
  90. BsPlayer 1.0 don't save video settings
  91. exception in 810
  92. Low sound volume with AC3 filter v1.01a
  93. bsplayer blank screen
  94. error Can't open file
  95. What is this message??
  96. bsplayer messes with my icons/file types
  97. BSPlayer can't associate any file types
  98. Full Screen bug at change of screen resolution
  99. Crashes of BSPlayer
  100. BSPlayer is shutting down after several minutes of work
  101. [BSplayer 1.0 bug]: No subtitles showed with VMR9 renderer
  102. bsplayer turns on Windows transition effects
  103. BSPlayer having problem with NVidia drivers 61.77 and TV-out
  104. Overlay and color controls
  105. Build 810: image stutters when showing main window and subs
  106. Build 810 switches to wrong subs after CD change (.bsi)
  107. Build 810: no sound for ogm
  108. No subtitles in VMR-9?
  109. BSPlayer last version doesn't load vsfilter and Divx 5.2
  110. bsplayer can play everything except wmv files
  111. another problem with the playlist
  112. problem with playlist items
  113. installed BSplayer and now can't play DVDs
  114. BSplayer stops responding (built 810)
  115. BSplayer freezes while playing Xvid files
  116. Audio problem with HDTV Transport Streams
  117. Cntrl-Alt-Del causes video to disappear
  118. a subtitle loads every time, even if one is not required.
  119. problem with BSPlayer & Win media player
  120. avi (divx or xvid) has no sound after ogg/ogm is played
  121. Problems with Subtitles...
  122. Trouble with another fullscreen application
  123. Latest version of BSPlayer and DirectVobSub
  124. need help! >=(
  125. When is AC3 filter visible ?
  126. BSPlayer 1.0 Final - Error In Opening Multiple Files
  127. SVCD (MPEG-2) Timming problem
  128. Audio Volume Too Too Low!
  129. QuickTime Alternative and DivX 5.2
  130. Full screen
  131. Why the moderators still recommend Enhancer ?
  132. Switching from MPEG to AVI = no sound (build 810 & 809)
  133. My time(er) is not running, so subs won't start. Any ideas?
  134. Some items can't get translated
  135. window focus problem on opening files
  136. BSplayer v1.00.810, Unhandled exception at EIP: 1C213C36
  137. Wavey Stuff...
  138. BSPlayer enables smooth scrolling (!?)
  139. Command line bug / Relative Paths Problem?
  140. Bug of loading *.srt with the newest version BSPlayer
  141. problems opening a movie
  142. Shortcut for switching audio stream still doesn't work
  143. New version - Take a LOT more time to load (BUG?)
  144. too much hanging
  145. constantly shut down problem
  146. Desktop mode don't works (version 1 build 810)
  147. Stuttering
  148. black screen on tv output
  149. help! how i work on computer and see fullscreen movie on tv?
  150. Auto play is allways on!
  151. Bug in the new release
  152. File type bug fixed in v1.00????
  153. Still in FullScreen mode i see the border
  154. Trying to play a SVCD ...
  155. Icons all pixelated
  156. I'm new. Audio problem. Please help
  157. .ogm files won't play since reformat :(
  158. Matroska files and subtitles
  159. Can't change skins in v.1.00.810
  160. BS player suddenly crashes! Help Please!
  161. Long filenames make BSplayer crash
  162. Is Always-On-Top bug fixed yet?
  163. MPEG-2 & SVCD
  164. Another language
  165. Japanese language (Japanese.lan) cannot display.
  166. Recent file list in build 809
  167. BSPlayer v1.00.809, Unhandled exception at EIP: 0041416D
  168. What's going on!!! I give email, and get no response
  169. Image quality changes sometimes
  170. why won't bsplayer play this??
  171. BSPlayer v1.00.809, Unhandled exception at EIP
  172. Win98, v. 1 - Files won't play, even with proper codecs
  173. Subtitle time correction in 0.86 & 1.00
  174. 1.00B809: file is corrupted! seeking will wery slow
  175. Problemi sa ver. 1.00.809 RC1
  176. Italic subtitles
  177. Black screen on Multi-CD, played from BSI files
  178. bsplayer crash on auto shutdown
  179. equalizer frequenzy band change does not work
  180. BSPlayer v1.00.809, Unhandled exception at EIP: 0A5B572B
  181. subtitles are not synchronised
  182. Problem with divx
  183. build 809 - error in 'jump to time'
  184. v1.00 build 809: another bug with subtitle manual correction
  185. v1.00 RC1 build 809 Crash on Windows XP?
  186. jumpy picture
  187. change audio .ogm
  188. Large Files, Samba, Win98 & Mythtv
  189. Unknown file format (XVID)
  190. Problem with subtitles in ogg
  191. Matroska video and audio streams differently encoded
  192. Screen cap question
  193. a minor sound/GUI-bug?
  194. SUbtitle time correction
  195. Bsplayer crashes seeking frequently
  196. [error] Please Help!
  197. how to choose intervideo instead of ac3
  198. i get an error...
  199. Unknown file format (Mpg)
  200. Always on top - Not
  201. Error with a song in playlist
  202. Problems with " .mkv" files :(
  203. bug .809 :)
  204. DV video
  205. VOB files wit LPCM audio issue
  206. Subtitles?
  207. crash when opening MPG file
  208. Audio Problem with mpg and mpeg
  209. BSplayer doesnt work with Crusoe pentium?
  210. Playing .DAT files (i.e. SVCD's)
  211. With build 809 the video window no longer appears
  212. I have problem with subtitles in TMD format (eg. 1:32:23)
  213. mkv with chapters embedded and .bsi
  214. Sound problem with build 809
  215. bug opening xvid
  216. Color settings bug
  217. i cannot play wmv files anymore
  218. weird subtitles
  219. cannot play anything
  220. new playlist not loaded if load is already loaded
  221. BSPlayer Tray Icon Bug
  222. picture and sound is slow/sound is horrible
  223. .bin support
  224. How to make screen go to 0:00 after pressing STOP
  225. I can't adjust the Brightness, Contrast, etc.
  226. Bugs in 809
  227. matroska subtitles. cannot be over ridden.
  228. AutoClose bsplay
  229. time change of subtitle apearance has no effect
  230. BSplayer ask for VMR 9 or DirektX9+
  231. cannot read any files
  232. Jump forward/backward switching places?
  233. BUGs in BsPlayer 1.00 RC1 build 809 16 jun 2004
  234. Problem playing .ogm files without subtitles
  235. Cannot play AVI files
  236. MKV Files Cause BSPlayer To Quit
  237. when playing data-filemovie, the sound is horrible
  238. 809 freezes randomly during video playback
  239. matroska support: chaps and subtitles not working entirely
  240. can't open file
  241. Bug: immediate hang at startup
  242. Bug in 809
  243. 809: shortcut Crtl+S for switching audio streams bug
  244. BS player problem in module 'CLAUD_TRIAL.AX'
  245. Wrong Subtitles Keep Autoloading!
  246. Need link to download build 809.
  247. Bugs in build 809
  248. audio not coming form all 4 speakers
  249. No autoplay
  250. Jump to time bug